The Pix platform

What are the minimum system requirements to use Pix?


To navigate on the Pix platform and pass the tests, you will need:

- an internet connection (average internet speed is enough)

- an internet browser in a recent version (Firefox, Chrome, Edge, Internet Explorer 9 and +, Safari, etc.).

- an office suite with spreadsheet, word processing, presentation, drawing, etc. (Apache OpenOffice, LibreOffice, Microsoft Office, etc.).

- a PDF file reader

- a way to save files in a storage space (a hard drive for example)

No proprietary software is required. Free and open source software is more than enough!


Modified on: Tue, 16 Feb, 2021 at 12:42 PM

Vous ne trouvez pas la réponse à votre question ? Vous pouvez nous contacter en cliquant ici.